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Chapter 1 - Introduction 
 

 

MT-Organizer is a compact Windows application to manage contact information for family, 

friends, and work associates. It has a calendar feature that enables you to establish and view 

events, set the date and time for reminders of all kinds, and select how you want to be reminded. 

It is available as a freeware program but only for personal use. 

About this manual 

This manual documents MT-Organizer’s features and provides instructions to use them 

effectively. This chapter presents an overview of the MT-Organizer program, conventions used in 

the manual, and a summary of the topics covered in the remaining chapters of the manual. 

Contact information for assistance with the manual is given at the end of the chapter. 

Conventions used 
The following conventions are used in this manual:  

MTO – This abbreviation is used to refer to the MT-Organizer program. 

 Tip - Suggests a helpful way to use the program. 

Note: Alerts you to situations or system responses you might not expect or to options you 

might want to know about. 

 

Caution – Warns of a potential loss of data or other serious 

issue to consider before moving forward.  

 

Chapters Summary 
Chapter 2 of the manual covers how to get started with MT-Organizer, downloading and 

installing the software and setting initial options. Chapter 3 describes how to use the Contacts 

feature to add, edit, delete, email, and print your Contacts. Chapter 4 outlines the Reminder 

feature, including how to add, edit, view, and delete reminders. And the Calendar function, 

reviewed in Chapter 5, describes how to navigate the calendar and how to manage your events.  

Contact Information 

If you have any questions about or issues with this manual, please feel free  

to contact the MTO Documentation Team at (847) 612-1051 or by email at: 

barry.pat@gmail.com. Contact the developer at info@mt-one.com. 

mailto:barry.pat@gmail.com
mailto:info@mt-one.com
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Chapter 2: Getting Started with MT-Organizer 
 

To use MT-Organizer, download the program from the Web and install it on your computer. This 

chapter covers: 

 Downloading and Installing MT-Organizer 

 Setup options 

 Uninstalling MT-Organizer 

 

Downloading and Installing MT-Organizer 

MT-Organizer Version 1.2 is available as a .zip file on CNET’s Download.com Web site. The .zip 

file contains a self-extracting executable file, mtorg1_2.exe that installs MT-Organizer. This 

section describes how to download and install the program. 

 

Notes:  

 MT-Organizer requires Windows  

 CNET has tested this software to ensure that it is free of spyware, viruses, and other malware.  

 

To download MT-Organizer: 

1. Go to the CNET Download.com web site. 

2. Click “Download Now”.  

3. Save the file. 

4. Double click on the file in the directory you saved it in to begin the installation. 

5. Restart your computer. 

 

Setup Options 
You can elect to have MTO start up automatically whenever Window does, and you can set a 

password to protect your contact information. Instructions for both are defined in this section.  

 

To have MTO open when Windows starts: 

1. From the menu, click Tools then Options to open the dialog box in Figure 2.1. 

2. Select the Startup option.  

3. Click OK.  

MTO opens automatically every time Windows starts. 

 

http://download.cnet.com/MT-Organizer/3000-2124_4-9485373.html
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Figure 2.1 - Tools > Options > Settings 

 

 

To set a password to limit access to MTO: 

 

Caution – You must remember the password you set or you will be 

unable to open MTO. There will be no way to recover your data. 

 

1. From the menu, click Tools then Options.  

2. Click the Protection tab. The dialog box in Figure 2.2 opens. 

3. Check the box to select Use protection.  

4. Enter a password in the Set a password field.  

5. Click Store. 

6. Click OK.  

The next time you open MTO you will be prompted for the password. 

 

 

 

Figure 2.2 – Tools > Options > Protection 
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To start MT-Organizer:  

Double-click the MT-Organizer desktop icon. The program opens with the Contacts screen. 

(Figure 2.3) 

 

 

Figure 2.3 - MT-Organizer Startup Screen 

 

Note: After opening MT-Organizer, there is no button on the Taskbar indicating that  

it is open. There is an icon in the system tray though, that you can use to quickly return to the 

MTO window.  

 

Uninstalling MT-Organizer:  

You can uninstall MT-Organizer in the same way you would any other program. 

 

To uninstall MT-Organizer: 

1. Click Windows Start > Settings > Control Panel > Add/Remove Programs. 

2. Select MT-Organizer 1.2 from the list of currently installed programs. 

3. Click Change/Remove.  

4. Click Delete, Delete All, or Close in the uninstall window (Figure 2.4). 

 

 

Figure 2.4 – MTO Uninstall Screen 
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Chapter 3: Contacts 
 

This chapter discusses how to use MTO’s Contacts features, including how to add, change, print, 

and delete contacts, as well as how to select which contact fields to use. Outlined in the sections 

below are procedures for the following: 

 

 Adding contacts 

 Viewing contacts 

 Modifying contacts 

 Deleting contacts 

 Printing contacts 

 Selecting contact fields 

 

Adding Contacts 

MTO allows you to add Individual contacts and business contacts. Each type has its own set of 

fields, so you must decide up front which type of contact you want to add. Table 1 shows the 

available fields for Individual (I) and Business (B) contacts, and describes their content.  

 

Note: All fields accept any alphanumeric content unless specified otherwise.  

 

Table 1 – Individual and Business Contact Fields 

Field I B Notes 

First, Middle, Last Name I  Must have at least 1 character in 

either the First or Last Name field. All 

other fields are optional. 

Company Name  B Must have at least 1 character. All 

other fields are optional. 

Address, City, State, Zip, Country I B Optional, any text, any format. 

Phone Number  B Optional, any text, any format. 

Home Phone, Personal Phone I  Optional, any text, any format. 

Fax I B Optional, any text, any format. 

Email Address I B Optional, any text, any format. 

A message notifies you of an invalid 

email address and allows you to add it 

anyway. 

Can add multiple email addresses. 
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Website I B Optional, any text, any format. 

MTO adds “http://” to entered text if it 

isn’t already included. 

Occupation I  Optional, any text, any format. 

Birthday I  Optional.  

Accepts only numeric input of valid 

months, days, and years. 

Group I B Optional. 

Selected from a drop-down list of 

available options. 

Notes I B Optional, any text, any format. 

 

 

To add an Individual contact: 

1. Choose one of the following ways to add an Individual contact: 

 Choose File > New Contact > Individual (Figure 3.1) OR 

 Click Add Contacts at the top of the screen and click New. 

 

 

Figure 3.1 - Add an Individual Contact 

 

Both options bring up a clear Add Contacts screen (Figure 3.2) 
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Figure 3.2 - Add Contacts Screen 

 

2. Enter name fields: First, Middle, Last 

 

Note: You must have at least one character in either the First or Last Name field. All other 

fields are optional. 

 

3. Enter phone numbers: Home, Personal, Business, Fax 

4. Enter Street Address, City, Zip Code, Country, and State/Province. 

5. Enter Email Address and click Add.  

 The address will be moved into the textbox below the field. 

 To store additional email addresses, repeat this step. 

 If an address you input is not a valid email address format, MTO will ask you if you 

want to add it anyway.  

6. Enter the contact’s Web page address.  

 Tip: The “http://www.” is not required.  

7. Enter Occupation 

8. Enter Birthday 

 Click the checkbox to enable the field. 

 Point the cursor to the month, day, or year part of the date, and click. 

 You can either type in the value for that field or use the arrows provided. 

9. Select a Contact Group from the drop-down list. 

 Click the arrow to the right of the field. 
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 Select a group from the drop down list (Figure 3.3) 

 

 

 

Figure 3.3 – Contact Group Drop-down List 

 

Note:  

If you do not assign a group, you can ignore the error message that the contact won’t 

appear in the Quick Access field unless you choose to view all groups. It will be there.  

 

When you view other groups, the unassigned contact will appear as many times as you 

have defined groups. You can undo this effect by deleting the extra copies or assigning a 

group to the contact. 

 

For information on using and managing Groups, see the Groups chapter. 

 

10. Enter Notes. 

11. Click Store. 

 

Notes  

 The data just entered remains in the form after clicking Store. It may appear that the 

data hasn’t been stored but it has.  

 Clicking Store again will create a duplicate contact. 

 Click New to clear the form. 

 



 

13 

 

To add a Business contact: 

1. Choose one of the following ways to add an Business contact:  

 Choose File > New Contact > Business (Figure 3.4): 

 

 

Figure 3.4 - Add Contacts Screen 

 

 

 Click Add Contacts at the top of the screen and set the Group field to “Business” using 

the Group drop-down menu. (See Figure 3.5 and “Adding Individual contacts” above.) 

 

 

 

Figure 3.5 – Group Drop-down List 

 

 

Both approaches bring up the Add Contacts screen with the Business group selected and 

the Business contact fields available. (Figure 3.6) 
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Figure 3.6 - Add Business Contact Screen 

 

2. Enter Company name.  

Note: At least one character is required. All other fields are optional. 

3. Enter Phone and Fax numbers. 

4. Enter Street Address, City, Zip Code, Country, and State/Province. 

5. Enter Email Address and click Add.  

 The address will be moved into the textbox below the field. 

 To store additional email addresses, repeat this step. 

 If an address you input is not a valid email address format, MTO will ask you if you 

want to add it anyway.  

6. Enter the company’s Web page address.  

 Tip: The “http://www.” is not required.  

7. Enter Notes. 

8. Click Store. 

 

Notes  

 The data just entered remains in the form after clicking Store. It may appear that the 

data hasn’t been stored but it has.  

 Clicking Store again will create a duplicate contact. 

 Click New to clear the form. 
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Viewing contacts 
MTO offers several methods for viewing your contacts on the Contacts screen and, with each 

method, different options for selecting which contacts to view. This section gives instructions for 

viewing contacts using the following methods: 

 

 View contacts using View All 

 View contacts using Quick Access  

 View contacts by Group 

 

To view contacts using View All: 

1. Click Contacts at the top of the page. 

2. Click View All. 

 

Information for all contacts appears at the bottom of the page. 

 

Note: View All does not display the Group field. 

 

 

To view a single contact using Quick Access: 

1. Click Contacts at the top of the page. 

2. Enter the contact’s name in the Quick Access field. 

 The Quick Access search is case sensitive. 

 

The contact's information is displayed on the left side of the page.  

 

Note: Quick Access does not display the Group field. 

 

To filter the contacts available in the Quick Access list: 

1. Select File > Action > View group to see the list of available groups. (Figure 3.7) 

 MTO selects All by default. 

 

 

Figure 3.7 – View All Groups Menu 
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 Tip: Right-click anywhere in the Quick Access list to bring up the File menu options 

(Figure 3.8) 

 

    

Figure 3.8 - View Groups, Right-click 

 

 

2. Select a group for only those contacts in that group to appear in the Quick Access list.  

3. Repeat Steps 1 and 2 to select additional groups. (Figure 3.9) 

 

 

Figure 3.9 - Menu to View Multiple Groups 

 

 

4. Repeat Step 1 and de-select groups as needed.  

 

Note: When no group is selected (Figure 3.10), the contacts without groups appear. 

 

 

Figure 3.10 - Menu to View No Groups 
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Modifying contacts 
MTO allows you to modify a contact’s information. 

 

To modify a contact: 

1. Click Contacts at the top of the page. 

2. Select the contact by clicking on their name in the Quick Access list. 

3. Click Modify  The Add Contacts screen appears. 

 Tip: You can double-click on the contacts name in the Quick Access list 

4. Modify the contacts information. 

5. Click OK. 

 

Deleting contacts 
MTO allows you to delete contacts in several ways depending on their number and 

characteristics. This section describes the following options for deleting contacts: 

 

 Delete a single contact 

 Delete multiple contacts 

 Delete all contacts in a group  

 Delete all contacts 

 

 

To delete a single contact: 

1. Click Contacts at the top of the screen. 

2. Select the contact by clicking on their name in the Quick Access list. 

3. Click Delete  

 Tip: To use the menu, click File > Action > Delete (See Figure 3.11) 

 Tip: Right-click and select Delete from the context menu. 

4. Click Yes in the Confirm dialog box. 

 

 

 

Figure 3.11 - Menu to Delete Selected Contacts 
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To delete multiple contacts: 

1. Click Contacts at the top of the screen. 

2. Click on the name of the first person in the Quick Access list. 

3. Select additional names using by: 

a. holding down SHIFT and clicking the left mouse button.  

b. holding down CTRL and clicking the left mouse button. 

4. Click Delete  

 Tip: To use the menu, click File > Action > Delete (See Figure 3.11) 

 Tip: Right-click and select Delete 

5. Click Yes in the Confirm dialog box. 

 

 

To delete all contacts in a group: 

1. Click Contacts at the top of the screen. 

2. Filter the contacts in the Quick Access list to include only the group you want to delete. 

(See “Filtering” in the Viewing Contacts section.) 

3. Click on the name of the first person in the Quick Access list.  

4. Hold down SHIFT and click the right mouse button on the last name in the Quick Access 

list. (All names are highlighted) 

5. Click Delete  

 Tip: Right-click and select Delete 

6. Click Yes in the Confirm dialog box. 

 

 

To delete all contacts: 

1. Click Contacts at the top of the screen. 

2. Click Delete All  

 Tip: To use the menu, click File > Action > Delete  (See Figure 3.11) 

 Tip: Right-click and select Delete 

3. Click Yes in the Confirm dialog box. 

 

Printing contacts 
In MTO you can print contacts individually or in multiples, print a group or groups of contacts, or 

print all of them. This section outlines instructions for all of these options. 

 

◦ Print a single contact 

◦ Print multiple contacts 

 

 

 

◦ Print a Group or Groups of contacts 

◦ Print all contacts. 

 

 

To print a single contact: 
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1. Click Contacts button at the top of the page. 

2. Select a contact from the Quick Access section.  

3. Click File > Print Contact in the menu.  

4. Modify your printer settings. 

5. Click OK. 

 

 

To print multiple contacts: 

1. Click Contacts button at the top of the page. 

2. Click File > Print Selected from the menu.  

 The Select contacts to print dialog box opens. (Figure 3.12) 

 

    

Figure 3.12 - Select contacts to print 

 

3. Check the boxes next to the names of the contacts you want to print. 

4. Click OK.  

5. Modify your printer settings. 

6. Click OK. 

 

 

To print a group or groups of contacts: 

1. Click Contacts at the top of the page. 

2. Click File > Print Group from the menu.  

 The Select groups to print dialog box opens. (Figure 3.13) 
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Figure 3.133 - Select groups to print 

 

3. Select groups of contacts that you want to print by checking the boxes next to them. 

4. Click OK.  

5. Modify your printer settings. 

6. Click OK. 

 

 

 

To print all contacts: 

1. Click Contacts button at the top of the page 

2. Click File > Print All from the menu. 

3. Modify your printer settings. 

4. Click OK. 

 

 

Selecting contact fields to use 
MTO allows you to select which of the available contact fields you want to enable or disable.  

 

To select which contact fields to capture:  

1. Click Tools > Options. 

2. Select the Customize tab. (Figure 3.14) 

3. Check fields you want to enable. 

4. Uncheck fields you want to disable. 

5. Click OK 

The disabled fields are gray on the Add Contacts screen and will not accept input.  
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Note: Contact information previously entered in disabled fields has not been deleted; it is 

simply not accessible. You can edit the field again if you enable it.  

 

 

 

Figure 3.14 - Tools – Selecting Contact Fields 
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Chapter 4 - Contact Groups 
 

MTO has the capability to group your contacts using three pre-defined group labels that you can 

assign to your contacts: Friends, Family, and Business. It also allows you to define your own 

contact groups so you can, for example, create an invitation list. This chapter outlines procedures 

for: 

 

 Adding contact groups 

 Viewing contact groups 

 Modifying contact groups 

 Printing contact groups 

 Deleting contact groups 

 

Adding contact groups 

You can create your own group definitions to assign to your contacts, and use as a selector for 

viewing or printing contacts by group.  

 

To add a contact group: 

1. Click Tools > Options from the menu. 

2. Select the Groups tab (The dialog box in Figure 4.1 below appears.) 

3. Type a name in the Group name field. 

4. Click Add. 

5. Click OK 

 

This group name is now defined and will be available when adding, viewing, or printing 

contacts. 

 

 

Figure 4.1 – Tools > Options > Groups 
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Viewing contact groups 
You can filter the contacts in the Quick Access list by selecting which groups to view. Any contact 

groups you’ve added can be selected.  

 

To view a contact group: 

1. Click Contacts 

2. Select File > Action > View Groups from the menu. 

3. Select the Group of contacts you want to view. (Figure 4.2) 

4. Repeat Steps 1-3 to select additional groups. 

 

The contacts from the groups you selected appear in the Quick Access area. 

 

 

Figure 4.2 – File > Action > View Groups list 

 

Note: Contacts without an assigned group name will appear with any group you select and 

will appear multiple times in the list. Correct this by assigning group names to all contacts. 

 

Modifying contact groups 
You can modify group names you have defined. You cannot modify MTO’s three, pre-defined 

group labels: Friends, Family, and Business. 

 

To modify a contact group: 

1. Click Tools > Options from the menu. 

2. Select the Groups tab (The dialog box in Figure 4.1 appears.) 

3. Click the Group name you want to modify. 

4. Type a new name for the group. 

5. Click Modify. 

The group name in the list is replaced by the new name. 

6. Click OK. 
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All contacts with the old group name now have the new name. 

The old group name is replaced on the Group drop-down menu on the Add Contacts screen. 

 

Printing contact groups 

You can select a single group or multiple groups of contacts for printing. 

 

To print contact groups: 

1. Click Contacts at the top of the page. 

2. Select File > Print Group from the menu. The dialog box in Figure 4.3 appears. 

 

 

Figure 4.3 – File > Print Group list 

 

 Tip: Ctrl+G is a shortcut that will bring up the same screen 

 

3. Select the group or groups to print and click OK. 

4. Select printer settings and click OK. 

 

Deleting contact group name 
You can delete group names you have defined. You cannot delete MTO’s three, pre-defined 

group labels: Friends, Family, and Business 

 

Note: This function deletes the group name, not the contacts assigned to this group.  

 

To delete a group label: 

1. Click Tools > Options from the menu. 

2. Select the Groups tab (The dialog box in Figure 4.1 appears.) 

3. Click the Group name you want to delete. 

4. Click Delete and click OK. 

 

Notes 

 Contacts assigned to this deleted group retain the deleted group label. 

 However, since the group name no longer exists, there is no longer any way to select at 

deleted group to view or print.  
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Chapter 5: Communication Tools 
 

MTO facilitates your communication with your contacts by allowing you to send emails to your 

contacts and to visit their Web site. The Calling Contacts feature is disabled for this release, so 

this chapter provides instructions on: 

 

 Sending emails 

 Visiting contacts’ websites 

 

Sending emails 

MTO allows you to send an email to a contact with a valid email address from within MTO. This 

has only been tested for use with Outlook Express. 

 

To send an email using MTO: 

1. Click Contacts at the top of the page. 

2. Select a contact from the Quick Access list (See Viewing Contacts). 

3. Click File > Action > Send Mail. 

4. If the contact has more than one email address, select the addresses you want (Figure 5.1) 

and click OK. Outlook Express opens with your contact’s addresses in the To: field. 

Otherwise, proceed to Step 5.  

 

 

Figure 5.1 - Select email address window 

 

5. Enter your message information and click Send.  

 

Visiting contacts’ Web sites 
You can launch your internet browser from within MTO and visit any contacts Web site if a valid 

address has been stored. 

 

To visit a contact’s website: 

1. Click Contacts button at the top of the page. 

2. Select a contact.  

3. Click File > Action > Web site in the menu. 

 

The contacts website opens in your default browser. 
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Chapter 6: Reminders 
 

MTO’s Reminder function allows you to create and manage reminders for the dates and times of 

your choosing. At the appointed time on the selected date, a popup screen will display the 

reminder message you saved. You can also choose to have a sound play along with the reminder. 

You can also have MTO remind you of your contacts birthdays up to a week early. This chapter 

provides instructions on how to: 

 

 Adding reminders 

 Viewing reminders 

 Modifying reminders 

 Deleting a reminders 

 Setting the birthday reminder option 

 

The Reminders screen is shown in Figure 6.1 and the fields are described in Table 2 below.  

 

 

Figure 6.1 - Reminders Screen 

 

 

Table 2 - Reminders Screen Fields 

Settings fields Notes 

Write yourself a note The content of the reminder. 

Must have at least one alphanumeric character. 

 

Time The time for the reminder. 

Valid numeric values only: hh:mm:ss 
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Date The date of the reminder. 

Valid numeric values only: mm/dd/yyyy 

 

Set Font Optional.  

Used to set font, color, and style. 

 

Use Sound Optional. 

If selected, a sound will play at the reminder time. 

 

… button Optional. 

To select which sound to play with the reminder. 

If none is chosen the default sound will play. 

Only .wav files can be used. 

 

Queued Messages Lists the time and date of saved reminders. 

 

 

Adding reminders 
Reminders can be set for any date and time, but there can be only one reminder for any particular 

date and time combination. At least one character is required; they can be as long as you need. 

 

To add a reminder:  

1. Click Reminder at the top of the page. 

2. Click New to clear the Write yourself a note field, if needed. 

3. Select the time for the reminder. 

a. Click in any portion of the Time field. 

b. Use the   arrows to scroll to the desired value for that part of the field. 

c. Use the   keyboard arrows to move between parts of the field. 

d. Do this to set the hours, minutes, and seconds. 

e. Type “A” or “P” for AM or PM. 

 

 Tip: You can type in the desired value for any part of the field. 

 

4. Select the date for the reminder: 

a. Click in the any portion of the Date field. 

b. Use the   arrows to scroll to the desired value for that part of the field. 

c. Use the   keyboard arrows to move between parts of the field. 

d. Do this to set the month, day, and year. 

 

Note: You cannot set a reminder for a date or time in the past. 

 



Chapter 6: Reminders 

28 

 Tip: Click the arrow next to the date field and navigate to the desired date using the 

drop-down calendar. 

 

5. Enter the reminder text in the Write your self a note field.  

6. Set font characteristics for your reminders (Optional) 

a. Click Font 

b. Select the font, size, color, and style. 

c. Click Ok 

7. Set a sound to play at the reminder time: (Optional) 

a. Check the box next to Use Sound to have a sound play. 

b. Click  to select the sound file to be played from a file on your computer. 

 

Note: If you elect to use sound but do not select a sound, the default sound will play. 

Only .wav sounds files can be used. 

 

8. Click Save. 

 

Your reminder has been set and will be listed in the Queued Messages field.  

 

At the appointed date and time, the popup reminder window will appear (Figure 6.2). If you 

elected to use sound, it will play when the reminder pops up. 

 

 

 

Figure 6.2 - Reminder Popup Window 

 

 

When you click Close, MTO will ask if you want to reset the reminder. (Figure 6.3) 

 

 

Figure 6.3 - Reminders - Queued Messages Sort Sequence 
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To reset the reminder: 

1. Click Yes in the Confirm dialog box. 

2. Change the date, time, or content for the reminder. 

3. Click Save. 

 

Viewing reminders 
The list of upcoming reminders is displayed in the Queued Messages field.  

 

Note: MTO sorts reminder messages in the queue by time, not by date. (Figure 6.4) 

 

 

Figure 6.4 - Sort Sequence for Queued Messages 

 

To view upcoming reminders (Queued Messages): 

1. Click Reminder at the top of the page. 

2. Use the scrollbar to scroll through the Queued Messages list. 

3. Click on the reminder you wish to view. 

 

 Tip: Click on any queued message and use the   keyboard arrows to scroll. 

 

 

Modifying reminders 
MTO allows you to modify the date and time or the content and font of a reminder. Both 

procedures are outlined below. 

 

To modify a reminders date +/or time: 

1. Click Reminder at the top of the page. 

2. Select the reminder in the Queued Messages list. (See Viewing Reminders). 

3. Change the date and/or the time. (See Adding a Reminder). 

4. Click Modify.  

 

Your reminder has been modified (moved) and will display in the Queued Messages field at 

the new date & time. 

 

To modify a reminder’s content and/or style: 
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1. Click Reminder at the top of the page. 

2. Select the reminder in the Queued Messages list. (See Viewing Reminders). 

3. Change the reminders content and font as desired. 

4. Change the Date and Time fields to reflect the date & time of the reminder you want to 

modify. (See Adding a Reminder). 

 

Note:  

If the date and time in the Date and Time fields reflect those of a different reminder 

you’ve set, you will get an error message saying you already have a reminder at that time. 

 

If you have not already set a reminder at the date & time shown in the Date and Time 

fields, when you click Modify you will create a new reminder at the date & time shown, 

and the reminder you wanted to modify will remain unchanged.. 

 

The date & time fields must match the date & time of the reminder whose content you 

want to modify. 

 

5. Click Modify.  

 

Deleting reminders 

To delete a reminder: 

1. Click Reminder at the top of the page. 

2. Select the reminder in the Queued Messages list. (See Viewing Reminders). 

3. Click Delete.  

4. Click Yes in the confirmation dialog box. 

 

Disregard the message “Menu index out of range”. Your reminder has been deleted and 

removed from the Queued Messages list. 

 

Setting the birthday reminder options 
You can elect to have MTO remind you of your contacts’ birthdays and select how early you’d like 

to be reminded of them.  

 

Note: This option will set reminders for all of your contacts for whom you have entered a 

birthday.  

 

To set birthday reminder options: 

1. Click Tools > Options from the menu. 

2. Select the Settings tab. 

3. Select the option to have reminders set automatically for contacts birthdays. 

4. Click the arrow and select when to be reminded from the drop-down menu. (Figure 6.5) 
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Figure 6.5 – Setting Birthday Reminder Options 

 

5. Click OK.  

 

MTO set reminders for all of your contacts’ birthdays. 

 

Note: These reminders do not appear in the Queued Messages list.  

 

To get birthday reminders: 

When you open MTO on the day a birthday reminder is due, a popup window will appear with 

the message based on whether it is actually the person’s birthday, or an early reminder. 

(Figure 6.6) 

 

 

Figure 6.6 – Birthday Reminder Popup Window. 

 

 

Note: You have to open MTO on the day the reminder is due in order to receive the message. 
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Chapter 7: Calendar 
 

MTO’s Calendar feature allows you to add, modify, and delete notes by date. It has a monthly 

calendar for scrolling to the date you want and the ability to store as much information pertaining 

to that date as you wish. This chapter describes how to use the following Calendar features: 

 

 Navigating the calendar 

 Adding calendar notes 

 Viewing calendar notes 

 Modifying calendar notes 

 Deleting calendar notes 

 

 

The Calendar screen in Figure 7.1 appears.  

 

 

Figure 7.1 – Calendar Screen 

 

 

Calendar Fields Notes 

Select Date The tool to select dates for your notes.  

View this month Displays the dates and the first word or two of 

your notes for the month shown. 

Text for selected date The content of your notes. Must have at least one 

alphanumeric character to create a calendar note. 
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Navigating the Calendar 
The calendar in the upper left corner of the screen is for selecting dates. The current date is 

circled in red and there are arrows on both sides of the month name. 

 

To navigate in the calendar:  

1. Click Calendar at the top of the page  

2. Select the day: Click on a date in the month shown.  

3. Select the month: Use the left & right arrows shown to scroll forward or backward a month 

at a time. 

 

 Tip: Click on the month name & select a month from the popup list. (Figure 7.2b)  

 

4. Select the year: 

a. Click on the year shown.  

b. Scroll to the desired year using the up & down arrows. (Figure 7.2c) 

 The up arrow scrolls forward in time. 

 The down arrow scrolls backward in time. 

 

 Tip: Use the keyboards up & down arrows to scroll. 

 

c. Press Enter 

 

To return to the current date: 

Click on the red circle or the date at the bottom of the calendar. 

 

 Tip: Right-click anywhere in the calendar and click Go to today (Figure 7.2a). 

 

 

 
 

 
Figure 7.2a Figure 7.2b Figure 7.2c 

Figure 7.2 – Navigating the Calendar 
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Adding calendar notes 
The Text for selected date field allows you to input a note for any day you choose. The note must 

have at least one character, can be any length, and accepts alphanumeric characters.  

 

To add a calendar note:  

1. Click Calendar at the top right-hand corner  

2. Select the date you want. (See Navigating the Calendar.) 

3. Enter the note you want to save in the Text for selected date field. 

4. Set the font characteristics for your note (Optional):  

 Click Font.  

 Select the font, size, color, and style you want. 

 Click Ok.  

5. Click Save (The message, “Your entry has been stored successfully” appears.) 

6. Click View this Month to see the note you entered. 

 

   

Viewing calendar notes 
You can view the notes you’ve saved in the calendar by clicking on the date in the calendar or 

selecting the date from the View this month list. 

 

To view a calendar note: 

1. Click Calendar at the top at the top of the screen.  

2. Navigate to the month with the desired note.  

(See Navigating the Calendar.) 

3. Click View this month to display a list of notes for that month. 

4. Click on a date in the calendar or select a date from the list shown. 

 

The note for that day appears in the Text for selected date box. 

 

Note: When you scroll to a new month, the list of dates in the View this month box stays the 

same until you update it for the new month by clicking View this month. 

 

Note: The dates in the View this month box are sorted by the first number of the Day field. 

(E.g., “19” is before “9” because “1” is before “9”.) 

 

 Tip: Right-click anywhere in the View this month field & select Clear to clear the list of 

notes displayed. 
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Modifying calendar notes 

MTO allows you to modify the contents of the notes you create in Calendar. You cannot 

change the date for a note, however. You must create a new note for the new day and 

delete the old one. Both procedures are outlined below. 

 

To modify the contents of a calendar note: 

1. Click Calendar at the top at the top of the screen.  

2. Select the date with the note you want to change.  

(See Navigating the Calendar). 

3. Change the content of the note. 

4. Change the font characteristics for your note (Optional):  

i. Click Font.  

ii. Select the font, size, color, and style you want. 

iii. Click Ok. 

5. Click Modify  Your changes have been saved 

 

The date and first few words of the modified note appears in the View this month list.. 

 

 

To modify the date of a calendar note: 

1. Click Calendar at the top at the top of the screen. 

2. Select the date with the note you want to change.  

(See Navigating the calendar). 

3. Click and drag on the note text to highlight it.  

4. Right-click and select Cut. 

5. Click Modify (This will delete the old note because it is now empty.) 

6. Navigate to the desired date (See Navigating the calendar.) 

7. Right-click in the text box and select Paste. 

8. Click Save (This creates the new note.) 

 

Your calendar note has been moved to the new date. 
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Deleting calendar notes 

MTO allows you to delete a single calendar note or multiple calendar notes at the same time. Both 

procedures are outlined below. 

 

To delete a single calendar note: 

1. Click Calendar. 

2. Select the date with the note you want to delete.  

(See Navigating the Calendar.) 

3. Click Delete.  

4. Click Yes on the confirmation dialog box. 

 

The note for the selected date has been deleted. 

 

 Tip: You can also delete a calendar note by erasing all text in the note and clicking Modify. 

 

To delete multiple calendar notes: 

1. Click Calendar. 

2. Navigate to the month with the notes you want to delete. 

(See Navigating the Calendar.) 

3. Select the date of the first note you want to delete in the View this month field.  

4. Select additional notes to delete: 

◦ Press the Shift key and click on adjacent dates. 

◦ Press the Ctrl key and click on dates that are not adjacent. 

5. Click Delete.  

6. Click Yes on the confirmation dialog box. 

 

Notes for the selected dates have been deleted. 
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